AWS us-east-1 Outage
Resolved

AWS has resolved this issue, and we see no lingering effects.

Tue, Oct 21, 2025, 01:33 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

AWS has resolved this issue, and we see no lingering effects.

Tue, Oct 21, 2025, 01:33 PM

Monitoring

Any lingering issues have been resolved.

Mon, Oct 20, 2025, 07:26 PM(18 hours earlier)

Monitoring

The AWS outage has affected certain sub-components of Fairwinds Insights, particularly slack notifications and report ingestion.

Mon, Oct 20, 2025, 05:29 PM(1 hour earlier)